Inmarsat a intégré une fonctionnalité multi-voix sur les FleetOne et FleetBroadBand 250 et 500.

Cette fonctionalité a été mise en place sur l’ensemble du service Inmarsat, et pour éviter les bugs de fonctionnements avec vos appareils Cobham Sailor, une mise à jour urgente du Firmware est obligatoire si votre appareil n’est pas en version 1.25.

Téléchargez la mise à jour ICI